Respostas

2013-10-24T00:16:06-02:00
Algoritmo "Matrizbidimencional"
// Função :
// Autor :DanielSilva
// Data : 23/10/2013/
/ Seção de Declarações
var
matrizbid:vetor[1..5,1..5] de caractere
i:inteiro
inicio
// carregando a matriz passo a passo
         para i de 1 ate 5 faca 
                  matrizbid[1,i]:="Primeira_Linha"
         fimpara
         para i de 1 ate 5 faca 
                  matrizbid[2,i]:="Segunda_Linha"
         fimpara
         para i de 1 ate 5 faca 
                  matrizbid[3,i]:="Terceira_Linha"
         fimpara
         para i de 1 ate 5 faca 
                  matrizbid[4,i]:="Quarta_Linha"
         fimpara
         para i de 1 ate 5 faca 
                  matrizbid[5,i]:="Quinta_Linha"
         fimpara
//Exibindo a primeira e a ultima linha da miatriz
         para i de 1 ate 5 faca 
                  escreva(matrizbid[1,i]," ")
         fimpara
escreval("")
         para i de 1 ate 5 faca 
                  escreva(matrizbid[5,i]," ")
         fimpara
fimalgoritmo
4 3 4