Algoritmo para ler uma temperatura em graus Celsius e apresentá-la convertida em graus Fahrenheit. A fórmula de conversão é: F= (9*C+160) / 5, sendo F a temperatura em Fahrenheit e C a temperatura em Celsius.
Algoritmo: float CelsiusParaFahrenheit(float C)

1

Respostas

2013-11-04T15:37:35-02:00
Algoritmo "CelsiusParaFahrenheit"
var C : Float
escreva("Digite quantos C°")
leia(C)
escreva("a temperatura inserida, em F° é: ",(9*C+160)/5)
fimalgoritmo