Respostas

2013-11-19T19:55:55-02:00
// Crie um algoritimo que leia um valor inteiro para X// e escreva na tela X^3.// O algoritmo deve continuar pedindo o valor de X// ate que o usuario informe 0 então o programa encerra.
algoritmo "X_elevado_ao_cubo"var    x: real    resultado: realinicio
    repita       escreva("Digite um valor: ")       leia(x)
       se x <> 0 entao           //Exp(base, expoente) - função de exponenciação           resultado <-  Exp(x, 3)           escreval("X^3 = ", resultado)       fimse    ate x = 0    fimalgoritmo
1 5 1
Desculpe no dia estava sem tempo de subir o arquivo.
Aqui está: http://wsantos.eti.br/temp/x_elevado_ao_cubo.alg