(VISUALG) Ler dois números e efetuar a adição entre os mesmos. Caso o valor somado seja maior que 20, este deverá ser apresentado somando-se a ele mais 8; caso o valor somado seja menor ou igual a 20, este deverá ser apresentado subtraindo-se 05.

1

Respostas

2013-12-03T12:34:11-02:00
Início
   A, B, soma : inteiro;
   leia (A, B);
   soma <- (A + B);
   se (soma > 20) então
         soma <- (soma + 8);
   senão
      se  (soma <= 20) então
             soma <- (soma - 5);
      fimse;
   fimse;
   escreva (soma);
Fim.