Respostas

2013-12-11T22:14:01-02:00
Início
   pessoas, soma : inteiro;
   renda, somarenda, media : real;
   soma <- 0;
   somarenda <- 0;
   leia (pessoas);
   enquanto (pessoas > 0) faça
        leia (renda);
        soma <- (soma + pessoas);
        somarenda <- (somarenda + renda);
        leia (pessoas);
   fimenquanto;
   media <- (somarenda / soma);
   escreva ("Numero de habitantes: ", soma);
   escreva ("Media renda mensal: ", media);
 Fim.


// A operação finalizará quando for inserido um valor de pessoas negativo.