Respostas

A melhor resposta!
2014-01-06T16:28:47-02:00
// Olá Jefferson esse algorítimo foi feito para o Visualg 2 - Portugol


algoritmo "Mostre o resto da divisão"

var
     x, y, r : inteiro
inicio
     escreva("Digite o dividendo: ")
     leia(x)
     escreva("Digite o divisor: ")
     leia(y)
     r <- x % y
     escreva("Resto:",r)
fimalgoritmo

//espero ter ajudado.... :)
2 5 2