Exercício 7: Escreva um programa que leia o nome de duas pessoas e ao final exiba:
• O nome das duas pessoas com todos os caracteres maiúsculos
• A quantidade de caracteres de cada nome
• Apenas os três primeiros caracteres de cada nome

1

Respostas

A melhor resposta!
2014-02-15T16:01:25-02:00
// Algoritmo do VisuAlg - Portugol.

algoritmo "Manipulação_de_caracteres"

var
     nome1, nome2 : CARACTER
inicio
     escreva("Digite o nome de uma pessoa: ")
     leia(nome1)
     escreva("Digite o nome de outra pessoa: ")
     leia(nome2)
     escreval(maiusc(nome1))
     escreval(maiusc(nome2))
     escreval("O nome ",nome1," tem",compr(nome1)," caracteres.")
     escreval("O nome ",nome2," tem",compr(nome2)," caracteres.")
     escreval(nome1:3)
     escreva(nome2:3)

fimalgoritmo

// Espero ter ajudado. ;)

2 5 2