Por favor, alguém me responda essa, pois o colega respondeu e o professor disse que está errada!
Essa é uma prova de Projeto e Desenvolvimento de Algoritmos.
Escreva uma
instrução em PETEQS que atribua à variável B o conteúdo da variável A elevado à
terceira potência.

1
pode ser em portugol?
pode, desde que eu consiga acertar.

Respostas

2014-02-16T23:26:42-03:00
// Vou fazer de duas formas, quem sabe uma delas é a que seu professor quer.

algoritmo
"Exemplo1"
var
    A, B, auxiliar : real
inicio
    escreva("Digite o valor de A: ")
    leia(A)
    auxiliar <- A*A*A
    B <- auxiliar
    escreva("B = ",B)
fimalgoritmo






// Outro exemplo:

algoritmo "Troca_Valores"
var
    A, B, auxiliar : real
inicio
    escreva("Digite o valor de A: ")
    leia(A)
    escreva("Digite o valor de B: ")
    leia(B)

    auxiliar <- A*A*A
    A <- B
    B <- auxiliar

    escreval("A = ",A)
    escreva("B = ",B)
fimalgoritmo


// Obs.: Esses algoritmos são em Portugol do VisuAlg.


1 5 1
Muito obrigada pela atenção!
O problema é que tem que ser em Peteqs, é isso q está pegando. Xatiada...
Não tô achando nada na internet, até porque não entendi também.