Elabore algoritmos para os exercícios a seguir.
A apuração do custo das mercadorias vendidas está
diretamente relacionada aos estoques da empresa, pois representa a baixa
efetuada nas contas dos estoques por vendas realizadas no período. O custo das
mercadorias vendidas pode ser apurado através da equação:




CMV = EI +
C – EF


Onde: CMV = Custo das Mercadorias Vendidas, EI =
Estoque Inicial, C = Compras, EF = Estoque Final (inventário final). Faça um algoritmo solicite os
dados de EI, C, EF para o usuário digitar e calcule o CMV com a aplicação da
fórmula acima. Apresente o resultado do cálculo do CMV para o usuário.

1

Respostas

2014-02-21T00:03:54-03:00
// Algoritmo em portugol do VisuAlg.

algoritmo "Custo_das_Mercadorias_Vendidas"
var
     CMV, EI, C, EF : real
inicio
     escreva("Digite o valor do estoque inicial: ")
     leia(EI)
     escreva("Digite o valor das compras: ")
     leia(C)
     escreva("Digite o valor estoque final: ")
     leia(EF)
     CMV <- EI + C - EF
     escreva("O valor do custo das mercadorias vendidas é: ",CMV)
fimalgoritmo

1 5 1