Elabore Agoritmo

3) Em contabilidade, o Ponto de Equilíbrio é o
ponto deve ser calculado para verificar o lucro da empresa, e quanto ele se
aproxima de zero, ou seja, é o ponto no qual a receita total é igual aos custos
e despesas totais. Também chamado de Break-even
Point ou Ponto de Ruptura ou Ponto Crítico.




Faça um algoritmo que calcule o Ponto de
Equilíbrio. O algoritmo deve solicitar os valores de: custos fixos, despesas
fixas, margem de contribuição unitária. O algoritmo deve apresentar o resultado
do cálculo na tela, para o usuário.

A fórmula de cálculo é:





Ponto de
equilíbrio =



Custos fixos + despesas fixas







margem de contribuição unitária


1

Respostas

2014-02-23T17:14:26-03:00
algoritmo "Exercício"
var
     pontoDeEquilibrio, custosFixos, despesasFixas, mDeContUnitaria: real
inicio
     escreva("Digito o valor dos custos fixos: ")
     leia(custosFixos)
     escreva("Digito o valor das despesas fixas: ")
     leia(despesasFixas)
     escreva("Digito o valor da margem de contribuição unitária: ")
     leia(mDeContUnitaria)
       pontoDeEquilibrio <- (custosFixos + despesasFixas)/ mDeContUnitaria
     escreva("O ponto de Equilíbrio é: ",pontoDeEquilibrio)
fimalgoritmo