Respostas

2014-03-04T18:23:44-03:00
algoritmo "calculaFatorial"

var   numero, i, fatorial : inteiro

inicio
     fatorial <- 1
     escreva("Número: ")
     leia(numero)
       para i de 1 ate numero faca
         fatorial <- fatorial * i
       fimpara
     escreva("O fatorioal: ",fatorial)
fimalgoritmo



1 5 1