Elabore um algoritmo que o usuário possa informar o saldo de uma aplicação e
imprima o novo saldo, considerando um reajuste de 8%.
alguem me explica como se faz isto?? ja sei as cosiasa de variaveis e tudo mais, só nao sei fazer esse negócio de 8%

1

Respostas

2014-03-18T00:58:00-03:00
É assim... se é um reajuste então o saldo vai mudar. No seu caso o saldo vai aumentar 8% do saldo antigo.
Ai o novo saldo será a soma do saldo antigo com o os 8% do saldo antigo.
Exemplo:
Se você tem um saldo de 80 reais.
Ai você calcula 8% de 80 reais..assim:  \frac{8}{100}*80~~=~~0,08*80~~=~\boxed{6,4}
Agora você soma 80 + 6,4 = 86,4
Então o novo saldo será 86,4.
Beleza?

Vou fazer um algoritmo em portugol do VisuAlg.

algoritmo "reajuste"
var
     saldo : real
     novoSaldo : real
inicio
        escreva("Digite seu saldo: ")
        leia(saldo)
       
        novoSaldo <- saldo + 0.08 * saldo
       
        escreva("Seu novo saldo: ",novoSaldo)
fimalgoritmo