Respostas

2014-03-23T12:06:01-03:00
Algoritimo numeros;
Var n1,n2: integer;
INICIO
        escreva ('Digite dois números inteiros: ');
        leia(n1,n2);
        soma <-- n1+n2;
        escreva('A soma dos números é', soma);
FIM.
2014-03-23T22:31:22-03:00
Algoritmo "Questão 01 Estrutura Simples"
// Função : Joaquim Claro
// Autor :
// Data : 20/03/2014
// Seção de Declarações
var
A, B, resultadoSoma: inteiro
   resultado: real
   resto: caractere
inicio
// Seção de Comandos

escreval("Digite o valor de A")
    leia(A)
escreval("Digite o valor de B")
    leia (B)
resultadoSoma <- (A + B)
    escreval (" o resultado da soma de ", A, " +", B, " é = ", resultadoSoma)
se resultadoSoma mod 2 = 0  entao
    escreval (" O resultado da soma é um número par")
fimse
se resultadoSoma mod 2 <> 0 entao
    escreval(" O resultado da soma é um número impar")
fimse

fimalgoritmo


Tem umas variáveis que estão sobrando teria que tira-las mas acabei esquecendo, só vc fazer a alteração...