Respostas

A melhor resposta!
2014-03-27T18:04:25-03:00
algoritmo "Exercicio_mes"
var
    mes : inteiro
inicio
      escreva("Digite o mes de 1 a 12: ")
      leia(mes)

      escolha mes
         caso 1
            escreva("Mês Janeiro")
         caso 2
            escreva("Mês Fevereiro")
         caso 3
            escreva("Mês Marco")
         caso 4
            escreva("Mês Abril")
         caso 5
            escreva("Mês Maio")
         caso 6
            escreva("Mês Junho")
         caso 7
            escreva("Mês Julho")
         caso 8
            escreva("Mês Agosto")
         caso 9
            escreva("Mês Setembro")
         caso 10
            escreva("Mês Outubro")
         caso 11
            escreva("Mês Novembro")
         caso 12
            escreva("Mês Dezembro")
         outrocaso
            escreva("Mês inválido")
      fimescolha
fimalgoritmo

1 5 1