Faça um algoritmo que leia o ano de nascimento de uma pessoa, calcule e mostre sua idade e também, verifique e mostre se ela já tem idade para votar (16 anos ou mais) e para conseguir a Carteira de Habilitação (18 anos ou mais).

SE ALGUÉM SOUBER FAZER EM INGLÊS É MELHOR !!! MT OBRIGADO


1

Respostas

2014-03-30T10:31:26-03:00
algoritmo "exercicio_idade"

var idade, anoNascimento : inteiro

inicio
       escreva("Digite o ano de nascimento: ")
       leia(anoNascimento)

       idade <- 2014 - anoNascimento
      
       escreval("Sua idade: ",idade)
      
       se idade >= 16 entao
          escreval("Tem idade para votar.")
       fimse
      
       se idade >= 18 entao
          escreva("Tem idade para tirar a Carteira de Habilitação.")
       fimse
fimalgoritmo


// Agora é só mudar as palavras para o inglês.
// Mas o melhor seria se você aprendesse a programar em uma linguagem de
// programação, pois as linguagens são todas em inglês. Exemplo: Linguagem C,
// Java, Pascal, etc.

1 5 1