Respostas

  • Usuário do Brainly
2014-04-30T19:14:21-03:00
Deixarei a lógica você aplica na linguagem que desejar. 
Algoritmo "MEDIANUM"
var
media :real
auxiliar, numero, numeroauxiliar :inteiro
auxiliar2 :caractere
testelogico :logico

inicio
auxiliar<-0
numeroauxiliar<-0
Repita
Escreva ("Insira o número desejado")
Leia numero
numeroauxiliar<-numero+numeroauxiliar
auxiliar<-auxiliar+1
Escreva ("Deseja Continuar SIM/NÃO ?")
leia (auxiliar2)
Se (auxiliar2 = "sim") entao
testelogico<-verdadeiro)
senao 
testelogico<-falso
fimse
ate testelogico=falso
media<-(numeroauxiliar/auxiliar)
escreva (" A média dos números inseridos é de = ", media)
fimalgoritmo


1 1 1
Deixei a print dele pronto e rodando... existem maneiras mais elegantes de realizar o mesmo processo, mas na preguiça de pensar e de reaproveitas variáveis, sai digitando sem olhar pra tras.
obridado!