Urgente:
preciso transformar em c++ o s3eguinte algorítimo:
inicio
real:numero;
escreva("digite um numero");
leia(numero)
se (numero<100)então
esreva("permitido");
se não
se (numero=100) então
ercreva("no limite);
se não
se (numero>100)então
escreva("permitido");
Fim se
fim se
fim se
Fim

1

Respostas

2014-05-01T18:50:52-03:00
#include <stdio.h>
main()
{
    float num;

    printf("Digite um numero: ");
    scanf("%f", &num);

    if( num < 100 )
        printf("nao permitida");
    else
        if( num == 100 )
            printf("no limite");
    else
        printf("permitido");
}

1 5 1
muito obrigado,amigo, não manjo nada de C++. Vc me ajudou muito.