Respostas

2013-06-18T09:59:45-03:00

declare

        num, num1, num2, num3

escreva("digite um numero de 3 algarismos em que sejam diferentes de zero:")

leia num

num1<- (num/100)

num2<- ((resto(num/100))/10)

num3<- ((resto(num/100))/10)

escreva ("a ordem enversa dos 3 algarismo:")

escreva num3, num2, num1

fimalgoritmo

1 2 1