Respostas

2014-05-15T13:47:10-03:00
Var
aluno: caracter
prova1, prova2, prova3, prova4: inteiro
media: real
inicio
escreva ("nome do aluno: ")
leia (aluno)
escreva ("nota prova 1: ")
leia (prova1)
escreva ("nota prova 2: ")
leia (prova2
)escreva ("nota prova 3: ")
leia (prova3)
escreva ("nota prova 4: ")
leia (prova4)
media:= (prova1 + prova2 + prova3 + prova4)/4
escreva (media)
fimalgoritmo

P.s: algoritmo realizado pelo visualg
3 5 3