Respostas

A melhor resposta!
2014-05-16T20:46:18-03:00
Não tem dizendo mas creio que seja portugol, um prof meu já me passou uma atividade quase igual, só que tinha que converter Celsius em Farh. :]
Vamos lá.

var
Celsius, Farh :real
inicio
escreval ("Digite a temperatura (Farh): ")
leia (Farh)
escreval (Farh ,"º F")


Celsius <- (Farh - 32) /1.8

escreva (Celsius ,"º C")

fimalgoritmo

OBS: Esse valor dado ao Celsius no meio do código é a fóruma de conversão de Farhenheit em Celsius. (valor de Farh - 32 ) / 1.8
2 4 2
valeu brother, vou ver como fica aqui