FAÇA UM PROGRAMA QUE RECEBE 10 NÚMEROS INTEIROS E OS ARMAZENA EM UM VETOR DE 10 POSIÇÕES.
O PROGRAMA DEVERA ESCREVER NA TELA APENAS OS VALORES PARES DO VETOR

1
var
P: vetor[1..10] de inteiro
N: inteiro
inicio
Para N de 1 ate 10 faca
Escreval("Digite o número para a posição ", N)
Leia(P[N])
fimpara
Escreval("Números Pares:")
Para N de 1 ate 10 faca
Se ( (P[N] mod 2)=0 ) entao
Escreval(P[N], " - Posição ", N)
fimse
fimpara
fimalgoritmo
ESTA JÁ ESTA CONCLUÍDA PARA QUE QUER APRENDER COMO FAZER.

Respostas

  • Usuário do Brainly
2014-06-07T21:57:01-03:00
Ai está, boa sorte nos estudos! 
Só não repara no nome do programa kk ;)