Respostas

A melhor resposta!
2014-06-26T14:17:28-03:00
Algoritmo "exercicio"

var
      inicial, final, soma, contador : inteiro

inicio
        soma <- 0
        escreva("Digite o numero inicial: ")
        leia(inicial)
        escreva("Digite o numero final: ")
        leia(final)
       
        para contador de inicial ate final faca
             soma <- soma + contador
        fimpara
       
        escreva("Soma: ", soma)
fimalgoritmo

2 5 2