Respostas

2014-07-16T22:23:00-03:00
Algoritmo "media_geral"

var
     medias:  vetor[1..5] de real
     contador : inteiro
     soma : real
inicio
       soma <- 0
       para contador de 1 ate 5 faca
            escreva("Digite o valor da média",contador,": ")
            leia(medias[contador])
            soma <- soma + medias[contador]
       fimpara
       escreva("Média geral:", soma/(contador-1))
fimalgoritmo