Elabore um algoritmo com a utilização de registro para
a descrição abaixo; este registro deverá ser alimentado pelo usuário.
Após, escreva na tela os dados contidos no registro.

Dados sobre a identificação: "nome, salário, data de nascimento, filiação, CPF, PIS".

1

Respostas

2013-08-10T22:39:40-03:00
Algoritmo “RegistroUsuario” 
Declare            
              info: registro
                         
                       nome,filiacao: literal
  
                      salario:real
     
                      nascimento,cpf,pis: inteiro
            fimregistro             
            continua:caractere
inicio            
     repita
     escreva(“digite o nome do usuário:”); 
     leia(info.nome); 
     escreva(“digite o nome de seu pai e sua mãe:”); 
     leia(info.filiacao); 
     escreva(“digite a sua data de nascimento:”); 
     leia(info.nascimento); 
     escreva(“Digite seu CPF:”); 
     leia(info.cpf); 
     escreva(“Digite seu PIS:”); 
     leia(info.pis); 
     escreva(“Digite seu Salário:”); 
     leia(info.salario); 
     escreva(“deseja continuar? S = sim e N=não”)
      leia(continua) 
      ate que continua = S ou continua = s 
 escreva(info) 
fimalgoritmo
Vlw Rubens Alves! Obrigado pela força! Ajudou bastante. ABÇS..