Faça um programa que solicite ao usuário
digitar o nome e a idade de cinco pessoas. O programa deve, então,
mostrar quem é a pessoa mais jovem e sua respectiva idade.


Dica: use 2 (dois) vetores de 5 (cinco) posições - um para os nomes, outro para as idades.

1
em que lnguagem?
em c, portugol, java ?
java
no java

Respostas

2014-08-27T23:43:47-03:00
Var
vetor nome[5]: caractere; 
vetor idade[5], i, menor:inteiro;

Inicio

menor<=0;

Para i de 1 até 5 faça

Escreva("Digite o seu nome");
Leia(nome[i]);
Escreva("Digite a sua idade");
leia(idade[i]);

Para i de 1 até 5 faça
Se(idade[i]<idade[i]) então
menor<=idade[i];
fim-se;
fim-para;

fim-para;

Escreva(nome,"é a pessoa mais nova com idade igual a", menor);
Fim.

:.



1 5 1