Respostas

2014-09-04T20:26:02-03:00
Algoritmo "exercicio_vetor"

var valor : vetor[1..10] de inteiro
     contador, posicao, maior : inteiro

inicio
      maior <- 0
      posicao <- 0
     
      para contador de 1 ate 10 faca
           escreva(contador, ".valor: ")
           leia(valor[contador])
           se valor[contador] >= maior entao
              maior <- valor[contador]
              posicao <- contador
           fimse
      fimpara

      escreva("O valor do maior elemento é:", maior, ". Na posicao:", posicao)

fimalgoritmo