Respostas

2013-03-31T02:02:45-03:00

Esta é uma Resposta Verificada

×
As Respostas verificadas contém informações confiáveis, garantidas por um time de especialistas escolhido a dedo. O Brainly tem milhões de respostas de alta qualidade, todas cuidadosamente moderadas pela nossa comunidade de membros, e respostas verificadas são as melhores de todas.

Olha não sei em qual linguagem vc quer mas fica aí a dica em java e em portugol

 

JAVA ou em portugol ta aí,caso seja outra linguagem posta aí

  PORTUGOL(VISUAL G)    

algoritmo "Maior e menor"
// Seção de Declarações
var

numero1, numero2, maior,menor,i : inteiro

inicio
// Seção de Comandos

escreva("Entre com o 1º numero: ")
leia(numero1)


escreva("Entre com 2°numero: ")
leia(numero2)

se numero1>numero2 entao

maior<-numero1
fimse

se numero2>numero1 entao
maior<-numero2
fimse

fimpara

escreval("O maior numero e:",maior)


fimalgoritmo

              JAVA

class Maior{

public static void main(String[] args){

int x,y;

Scanner entrada=new Scanner(System.in);
System.out.println("Digite o primeiro número");
x=entrada.nextInt;

System.out.println("Digite o segundo número");
y=entrada.nextInt;

if(x>y){
System.out.println(x+"É maior que "+y);

}else{
System.out.println(y+" É maior que "+x);


}


}

}