Respostas

2013-04-03T13:02:59-03:00

algoritmo "ex26"
// Função : Faça um algoritmo para calcular a velocidade de um objeto. O usuário irá fornecer para o programa a velocidade inicial (vi), a aceleração (a) e o tempo (t). Utilize a equação: v = vi + a * t
// Autor : aluno de sistema de informação - FACE:/eli.concei
// Data : 04/2013
// Seção de Declarações
var
vi,a,t,v:real
inicio
// Seção de Comandos
escreva("digite a velocidade inicial: ")
leia(vi)
escreva("digite a aceleração: ")
leia(a)
escreva("digite o tempo : ")
leia(t)
v<-(vi+a)*t
escreval("velocidade de um objeto é : ",v)
fimalgoritmo