Algoritmo que efetue a apresentação do valor da conversão em real (R$) de um valor lido em dólar (US$). O algoritmo deverá solicitar o valor da cotação do dólar e também o valor em dólares disponíveis a ser convertida.
Algoritmo: double ConversaoRealDolar(double cotacao,double valorEmDolarParaConverter)
1. Inicio a. Obter cotacao b. Obter valor a ser convertido
2. Calcular conversão
3. Retornar resultado
4. Fim

1

Respostas

2013-11-04T15:59:47-02:00
Algoritmo "ConversaoRealDolar"
var dolares, cot : double
escreva("Digite quantos dolares")
leia(dolares)
escreva("Digite a cotação")
leia(cot)
limpatela
escreva("Valor em reais: ", (dolares*cot))
fimalgoritmo