Crie um algoritmo (pseudocódigo e fluxograma) que leia um valor inteiro para x e escreva na tela x ao cubo. o algoritmo deve continuar pedindo o valor de x até que o usuário informe 0 (zero), então o programa encerra. o algoritmo deve ser criado utilizando a estrutura de repetição com pre-teste.

1

Respostas

2013-11-19T12:34:04-02:00
    x;
    escreva("Digite o valor de X:", x)
    leia(x)
    se x > 1 então
        escreva(x"ao cubo = ", x^3)
    fimse
     senão x = 0 então
         fimalgoritmo
     fimse

1 5 1
Obrigado ... mas o que eu querias fazer era uma tabela no excel e o respectivo grafico ...