Respostas

2013-11-26T19:14:27-02:00
Em qual compilador ? tem vários ...
2013-11-27T18:01:20-02:00
Início
  A, B: vetor [1..5] : inteiro;
  i : inteiro;       // alguns dizem que a variável de controle não precisa ser declarado...
  para i <- 1 até 5 faça    // para i de 1 até 5. .
     leia ( A[i] );
     B[6 - i] <- A [i];
  fimpara;
  para i <- 1 até 20 faça
     escreva ( A[i] );
     escreva ( B[i] );
   fimpara;
Fim.