Respostas

A melhor resposta!
2014-02-12T10:55:30-02:00
// algoritmo do VisuAlg.

algoritmo
"area_do_quadrado"
var
     lado, area : real
inicio
     escreva("Digite o valor do lado do quadrado: ")
     leia(lado)
     area <- lado * lado
     escreva("A área do quadrado é: ", area)
fimalgoritmo

// o fluxograma está ai na imagem:

1 5 1
E UM FLUXOGRAMA COM MEDIA DE 3 NUMEROS R1 R2 e R3