Respostas

A melhor resposta!
2014-02-15T14:53:40-02:00
// Olá, o algoritmo no Portugol do VisuAlg fica assim:

algoritmo
"Reais_para_Dólares"
var
   vreal, cot_dolar, resultado : REAL
inicio
   escreva("Digite o valor em Reais: ")
   leia(vreal)
   escreva("Digite o valor da cotação do Dolar: ")
   leia(cot_dolar)
   resultado <- vreal * cot_dolar
   escreva("O resultado em Dolares é: ",resultado)
fimalgoritmo

2 5 2