No
Brasil, no dia 07/02/2014, foram registradas as seguintes cotações das moedas
estrangeiras em reais:




Moeda


Reais




dólar americano


2,37




peso argentino


0,30




libras esterlinas


3,90




euro


3,23




guarani


0,0005






Utilize essas informações para escrever um
algoritmo que solicite o valor em reais para o usuário digitar, faça os
cálculos e mostre o valor correspondente convertido nas moedas apresentadas no
quadro acima.




1

Respostas

2014-02-21T19:51:30-03:00
algoritmo "Exercico"
var
      valorReais : real
inicio
     escreva("Digite um valor em Reais: ")
     leia(valorReais)
     escreval("Dólar Americano: ",(valorReais * 2.37))
     escreval("Peso Argentino: ",(valorReais * 0.30))
     escreval("Libras Esterlinas: ",(valorReais * 3.90))
     escreval("Euro: ",(valorReais * 3.23))
     escreva("Guarani: ",(valorReais * 0.0005))
fimalgoritmo