Respostas

2014-02-25T14:50:31-03:00
#include <stdio.h>
#include<stdlib.h>

int main(){

int N1, N2

printf("Digite o valor de N1");
scanf("%d", &N1);
printf("Digite o valor de N2");
scanf("%d", &N2);

soma=N1+N2

printf("A soma dos numeros inteiros eh: %d", soma);

system("PAUSE");
}

2 4 2
2014-02-26T03:21:50-03:00
// Algoritmo em Portugol do VisuAlg.


algoritmo "semnome"

var numero1, numero2, soma : inteiro

inicio
     escreva("Digite o 1º número: ")
     leia(numero1)
     escreva("Digite o 2º número: ")
     leia(numero2)
     soma <- numero1 + numero2
     escreva("A soma é: ",soma)
fimalgoritmo


2 4 2