Ler dois valores para as variáveis A e B, efetuar a troca dos valores de forma que a variável A passe a ter o valor da variável B e a variável B passe a ter o valor da variável A. Apresente as variáveis com os valores trocados.

1
Comentário foi eliminado
Comentário foi eliminado
5 - Faça um algoritmo que receba dois números inteiros, calcule e imprima:
soma dos dois números;
subtração do primeiro pelo segundo;
Comentário foi eliminado
Comentário foi eliminado

Respostas

2014-03-01T19:17:26-03:00
algoritmo "Trocar_valor"
var
    A, B, auxiliar : real
inicio
    escreva("Digite o valor de A: ")
    leia(A)
    escreva("Digite o valor de B: ")
    leia(B)

    auxiliar <- A
    A <- B
    B <- auxiliar

    escreval("A",A)
    escreva("B",B)
fimalgoritmo

1 5 1