Respostas

2014-03-13T17:05:17-03:00
/*calcular a metade de tres numeros*/
inicio
inteiro num, ndois, ntres , me
escrever "insira o primeiro numero:"
ler num
escrever"insira o segundo numero :"
ler ndois
escrever "insira o terceiro numero:"
ler ntres
me <- (num+ndois+ntres)/2
escrever "a netade dos numeros é:",me
fim
2014-03-13T22:55:13-03:00
Algoritmo "Calcular metade da soma de 3 números"
// Função :calcular a metade da soma de 3 números
// Autor : Joaquim Claro
// Data : 13/03/2014
// Desenvolvido com VISUALG
// Seção de Declarações
var
n1, n2,n3,resultado: real

inicio
// Seção de Comandos
escreval("Digite o primeiro número")
leia(n1)
escreval("Digite o segundo número")
leia(n2)
escreval("Digite o terceiro número")
leia(n3)

resultado <- (n1+n2+n3) / 2

escreval ("A metade da soma dos 3 números ", n1," +",n2," +",n3, " é: = ", resultado)
fimalgoritmo




1 1 1