Alguem consegue fazer no portugues estruturado?

1- Para ler a altura e o peseo de uma pessoa, calcular o imc (ídice de massa corpórea) e exibir o resultado na tela

Dada a relação matemática para o calculo: IMC= _peso_
altura²




2- para ler a idade e nome de uma pessoa e exibir a quanitidade de dias vividos e o nome da pessoa na tela.

vale 28 pontos

1
Sua tarefa está muito longa, você poderia dividir a tarefa. Vou responder apenas a 1ª, pois se eu respondesse a 2ª iria ficar muito longa. ok. :)

Respostas

A melhor resposta!
2014-03-28T14:27:50-03:00
algoritmo "exercicio1"
var
     altura, peso, IMC : real
inicio
        escreva("Digite a altura: ")
        leia(altura)
        escreva("Digite o peso: ")
        leia(peso)
        IMC <- peso / (altura * altura)
        escreva("IMC: ",IMC)
fimalgoritmo

2 5 2
obrigado
De nada.
me ajudou muito amigo em minhas duvidas muito orbigado, sério mesmo eu agradeço do fundo do meu coração. :)
Que bom... valeu.. :)