Respostas

2014-03-27T22:24:24-03:00
// 1ª Questão:

algoritmo "exercicio_1"
var
     numero : inteiro
inicio
     escreva("Digite um número: ")
     leia(numero)
        se numero < 0 entao
           escreva("O número é negativo")
        senao
           escreva("O número é positivo")
        fimse
fimalgoritmo


// 2ª Questão:

algoritmo "exercicio_2"
var
     valor : inteiro
inicio
     escreva("Digite um valor: ")
     leia(valor)
        se (valor MOD 2 = 0) entao
           escreva("Par")
        senao
           escreva("Impar")
        fimse
fimalgoritmo


1 3 1
2014-03-28T01:49:44-03:00
Linguagem c

int main ( )
int x1, Neg, pos;
cout << "informe um número";
cin >> x1;
if (x1 < 0)
{cout<< negativo};
else (x1> 0)
{cout << positivo};
System "Pause"
return 0