Respostas

  • Usuário do Brainly
2014-05-12T22:10:45-03:00
Moleza cara!
Não uso visualg a muito tempo então vou fazer as sintaxes de cabeça, arruma os errinhos e implementa ai.

var
auxiliar, soma, valor :real
inicio
soma<-0
auxiliar<-0
enquanto auxiliar<80 faca
Escreval ("Digite o valor:   ")
leia (valor)
soma<-valor+soma
auxiliar<- auxiliar+1
fimenquanto
Escreval ("A soma de todos os 80 números é:  ", soma)
fimalgoritmo