Respostas

2013-06-20T22:06:45-03:00
Algoritmo "Sem Nome" Declare num:logico inicio leia (num) se (num >1000) OU (num < 100)entao    escreva ("O número precisa ter 3 algarismos") senao    aux <- num    inv <- 0    para i de 1 ate 3 faca       alg <- aux % 10       inv <- inv*10 + alg       aux <- aux \ 10    fimpara    escreva ("Número: ", num, " - Invertido: ", inv) fimse fimalgoritmo