Desenvolver
um algoritmo (fluxograma, pseudocódigo) que gere o preço final de um carro ao
consumidor e os valores pagos pelo imposto e pelo lucro do distribuidor,
solicite o preço de custo de fábrica do carro e sabendo que são pagos:

a) de
imposto: 45% sobre o custo do carro;

b) de
lucro do distribuidor: 12% sobre o custo do carro.





1

Respostas

2014-06-06T00:13:17-03:00

algoritimo custos;
var
valorfabrica, lucrorevenda, imposto : real;
escreva"informe o valor de fabrica: ";
leia valorfabrica;
lucrorevenda = (valorfabrica / 100) * 12;
imposto = valorfabrica + ((valorfabrica / 100) *45);
escreva" lucro da revenda:", lucrorevenda;
escreva" custo ao consumidor: ", imposto;
fim algoritmo;
1 5 1
Obrigada, vc me auxiliou bastante.