Faça um algoritmo no visualg - João Papo-de-Pescador, comprou um microcomputador para controlar o rendimento diário de seu
trabalho. Toda vez que ele traz um peso de peixes maior que o estabelecido pelo regulamento de pesca do
estado de São Paulo (50 quilos) deve pagar uma multa de R$ 4,00 por quilo excedente. João precisa que
você faça um algoritmo que leia o peso de peixes e verifique se há excesso. Se houver, calcular o valor da
multa que João deverá pagar. Caso contrário mostrar que o peso está dentro do limite

1

Respostas

2014-06-16T22:55:22-03:00
Algoritmo "exercico"

var
     peso, excedido : real

inicio
        escreva("Peso dos peixes em quilos: ")
        leia(peso)
        escreval("================================")
        se( peso > 50 ) entao
            excedido <- peso - 50
            escreval("Houve excesso de",excedido,"kg de peixe.")
            escreval("Multa de R$",excedido*4.00)
        senao
            escreval("O peso está dentro do limite!")
        fimse
        escreva("================================")
fimalgoritmo
1 5 1