Elabore um programa que apresente os números pares maiores que 10 no intervalo fechado [A, B]. Sendo que A e
B serão números inteiros escolhidos pelo usuário. Um número é par quando este satisfaz a seguinte condição:
(NÚMERO % 2 = 0)

obs: em potugol

1
Isso seria um vetor digitado pelo usuário sendo verificado se é par e maior que 10?
acho que sim!4
Você se equivocou Fernando. :(
Em nenhum momento está se falando de vetores.
ate porque no portugol não uso vetores!

Respostas

A melhor resposta!
2014-06-27T00:34:50-03:00
// O código em portugol fica assim:

algoritmo "exercicio"

var
     A, B, numero : inteiro

inicio
       escreva("Digite o valor de A: ")
       leia(A)
       escreva("Digite o valor de B: ")
       leia(B)
      
       escreval("Os números pares maiores que 10 no intervalo [",A,",",B,"] são:")
      
       para numero de A ate B faca
            se numero % 2 = 0 entao
               se numero > 10 entao
                  escreva(numero)
               fimse
            fimse
       fimpara
fimalgoritmo

// Para uma melhor visualização, vou anexar o algoritmo em
// um arquivo txt, logo abaixo.


1 5 1