Respostas

2013-03-14T22:07:07-03:00

algoritmo "soma e produto"


var
// Declaração das Variáveis
m, n : inteiro
soma, produto: real

inicio
// Seção de Comandos
m <- 8
n <-5
// Atribui os valores as variáveis
soma = m + n
produto = m * n
// Executa os cálculos de soma e produto
escreval(" A soma é ",soma)
escreval(" O produto é ",produto)
// Exibe na tela os valores finais

fimalgoritmo
// Termino do algoritmo
// Para exemplificar eu usei o VisuAlg (www.apoioinformatica.inf.br)

// Para executar no programa basta copiar e colar