Respostas

2014-08-21T05:59:24-03:00
Questão 1
var 
i: inteiro   
total: real
inicio
para i de -4 ate -1 faca
     total <- total+i
fimpara
total <- (total/4)
escreva(total)
fimalgoritmo

Questão 2
var  
i: inteiro   
total: real
inicio
para i de 1 ate 5 faca
     total <- i*5
     escreval(total)
fimpara
fimalgoritmo