Gente , alguém manja de programação ???? Socorrrro !
Algoritmo em Portugol ;)
Faça um algoritmo que dado o tamanho de um arquivo em MB (mega bytes), converta todos os valores para bits, informe a velocidade de conexão (em bits por segundo), e mostre como resultado o temponecessário para download do arquivo:

1

Respostas

A melhor resposta!
2014-08-23T20:05:06-03:00
Coloquei o arquivo de textao também pra dar uma olhada
algoritmo "Tempo de download"
// Função : Calcular o tempo de download
// Autor :  Adriel
// Data : 23/08/2014
var     a,b,c,t : real
inicio
escreval("Digite o tamanho do documento :")
leia (a)
escreval ("Digite a velocidade de conexão do download :")
leia (b)
c <-(8388608*a);
t <-(c/b);
escreval ("O tamanho do arquivo é de",c," bits, a velocidade de download é de",b," bits/s e o tempo de download é:",t, " s")
fimalgoritmo
1 5 1
texto e não textão rsrsrs
Obrigadoooo :)))