1) Elabore um algoritmo com a utilização de registro para a descrição abaixo. Logo após, crie um arquivo para este registro, ao final feche o arquivo. (50 pontos) Dados sobre a identificação:" nome, salario, data de nascimento ". 2) Elabore um algoritmo completo, onde os dados de um arquivo sejam copiados para uma variável e está variável seja escrita na tela. (25 pontos) 3) Elabore um algoritmo utilizando a estrutura de repetição ‘enquanto’; esta estrutura deverá ter como condição de parada o teste de final de arquivo. Dica utilizar "Enquanto". (25 pontos)

1

Respostas

2013-08-27T10:05:16-03:00
02:Algoritmo "Exercício"
arquivo "caminho\completo\de\seu\arquivo.txt"
var
a: inteiro
inicio
leia(a)
escreval("Dado lido: ", a)
fimalgoritmo
 03:algoritmo "RetornaMaior"

var
         
num, maior, cont: inteiro

inicio
maior:= -1000     
cont:= 0

enquanto
cont < 5 faca     
escreva ("Digite o valor: ")     
leia (num)
se num > maior entao
     
maior:= num     
fimse
cont:= cont + 1     
fimenquanto 
   
escreva ("O maior valor é: ", maior)
fimalgoritmo